跳转到主内容

Released in Japan on December 12, 2004, in North America on March 24, 2005, and in Europe on 1 September, 2005.

75 个问题 查看全部

Why I can't log on facebook

when i want to log on then come this SSL communication cannot be performed..a handshake error has occurred

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 7

评论:

i have the same problem

Could anyone help please? I have that problem too :(

so Im basically screwed on the facebook then...I no longer have a usb cord so how the !&&* am i supposed to UPDATE my browser??? No more fb on my psp...%#*@

i have the same probleme !!! :(

i cant log in facebook and twitter tell me why

显示更多的3条评论

添加一条评论

PC 笔记本电池

所有顶级PC品牌的电池均以我们的质量保证为后盾。

现在开始购物

PC 笔记本电池

所有顶级PC品牌的电池均以我们的质量保证为后盾。

现在开始购物

6个回答

已选择的解决方案

Facebook has de-activated SSL3 support for older devices because of the Poodle vulnerability.

You'll need to see if Sony has a browser security update.

这个答案有帮助吗?

按维修分数 8

评论:

that sucks i have the same problem

how can i do this

添加一条评论

easy fix people, update your psp to 6.61 follow the link download the update data, connect your psp to pc go to psp-game- create folder UPDATE and put the eboot file there, exit usb mode go to game and update from there

这个答案有帮助吗?

按维修分数 3
添加一条评论

you have to update your psp to 6.61 OFW .Mine 6.61 pro-c.

sorry , bad english

这个答案有帮助吗?

按维修分数 2

评论:

thanks man! i will try it!

i have 6.60 pro-b10 how can i do it

添加一条评论

you have upgrade system firmware to 6.1

download and install

https://www.playstation.com/en-us/suppor...

这个答案有帮助吗?

按维修分数 1
添加一条评论

When I open internet they said :

SSL communication cannot be performed.A handshake error has occurred in SSL

这个答案有帮助吗?

按维修分数 0
添加一条评论

If I update my psp do I lose my crack? The ability to install any game I want

这个答案有帮助吗?

按维修分数 0

评论:

Usually yes. It did happened to me when I upgraded, but it was no problem for me to crack it again and I’m not exactly good with technology

添加一条评论

添加你的答案

sendixyeasin 将永远感激不已
浏览统计数据:

过去的24小时: 15

过去的7天: 35

过去的30天: 147

总计 13,790