Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

337 个问题 查看全部

Headphone jack not working, I just hear a strange noise

A few seconds after I plug headphones, the left side warms up. I am musician and i have this problem since I plugged a guitar pedal into that jack. The internal speakers and the input jack work fine, the problem is just with the headphones output.

I looked in internet to replace the sound board but i can't find the specific part or the manual to fix it. I would be very thankful to receive help with that issue. THANK YOU

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0
添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

1个答案

已选择的解决方案

Ouch! Sounds like you did some damage here ;-{

You could first try replacing the audio port assembly in case you damaged it. Here's the IFIXIT guide to get to it: iMac Intel 21.5" EMC 2428 Audio Ports Replacement.

Sadly, I don't think thats going to fix your problem as the guitar pedal likely zapped the circuitry on the main logic board. But here's hoping!

这个答案有帮助吗?

按维修分数 2

评论:

Thank you .. I will try to do that ..

Do you know where can I by the audio ports ?

The Apple part number is: Cable, Audio 922-9801. If that doesn't fix it your audio DAC circuit is damaged on the logic board. Search the part number on Google to find a supplier near you.

添加一条评论

添加你的答案

Evan 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 5

总计 769