跳转到主内容

修复你的物品

维修的权力

配件 & 工具

Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

187 个问题 查看全部

Display issue (with flicker) after installing SSD

Block Image

I managed to replace HDD with SSD and everything was fine. 3 days later, after I installed Adobe Master Collection and reboot the computer, the display became very weird. The attached image is where I need to login to Mavericks. I can login but the screen flashes and appear to be some Cyan. I tried to Bootcamp with Win7 but the issue still existed. Can anyone help? I'm thinking to replace current 2x2G RAM into 2x4G first.

PS. It returned to normal status once after several minutes, but the luck was no longer with me yesterday.

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0

评论:

I fixed this issue by reinforcing every plug, as I presume the GPU should not be broken (I never run any complex apps). At the same time I upgraded the RAM. Hope this could be stable for a while.

完成的

添加一条评论

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

1个回答

已选择的解决方案

First I would wait on adding or changing anything on your system hardware wise (hold off on adding the RAM).

See if the problem shows up on an external monitor (when you see the problem on the iMac screen). If it does then your Graphics card is having problems. If it is only on the iMac screen then check the displays signal cable & connector as it's having issues or the display its self is going.

这个答案有帮助吗?

得分 1

评论:

I'm also considering to check an external monitor first. But given that I don't have any cable with me, it might take time to test. Anyway I'll try it. Thanks for the advice!

完成的

添加一条评论

添加你的答案

Michael Shi 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 3

过去的30天: 9

总计 1,326