跳转到主内容

修复你的物品

维修的权力

配件 & 工具

Model M5343 / 333 or 400 MHz G3 processor

13 个问题 查看全部

How can I Install OS 9.2.2

Hello,

I have an old G3 Pismo, that was running OS 10.4. This works all fine and Dandy.

The problem I have is I have a G4 PowerBook which I use for all my OSX apps.

I wanted to downgrade the PowerBook so I can use it purely in OS 9, so I can use all my old retro mac games and apps.

As the Pismo has had OSX installed on it in the past I assume this has upgraded the firmware, as a consequence I can no longer boot the mac up in OS 9. I have used an OS 9 boot disc but just get a disc icon with a question mark in. Am I missing something?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 0

评论:

requires System 9.0 or later; Mac OS 9.2.2 and OS X 10.3.9 recommended, 10.4.x can be installed. Can only run OS X 10.5 with a G4 upgrade, but DVD Player may not work

完成的

添加一条评论

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

任天堂 Switch 套装

快速恢复到游戏的状态

购买 Switch 套装

2个回答

已选择的解决方案

Managed to fix it in the end. I installed OS 9.2.2 on to the Pismo by booting it up in target disc mode. Then I used a mates Pismo to 'bless' the system folder on my pismo. Then hey presto it booted up! The problem was that the system folder needed to be 'blessed' or it wouldnt boot up, but you cant do this in OSX.

thefax, Apr 20 @ 9:01 PM • Delete

这个答案有帮助吗?

得分 0
添加一条评论
最有帮助的答案

The 9.2.2 should boot just fine from the optical drive if the "C" key is held down on start up. Do you have a retail version of the 9.2.2? What color is the disk? Will your optical drive read other disks?

这个答案有帮助吗?

得分 1

评论:

I have an original OS 8.0 disc which I was trying to boot from which I was planning to upgrade to 9, It gets a little way through the boot up process then bombs.

完成的

Go to Fastmac and pick up a 9.2.2 install disk. Give them a call to insure the disk will work on your Pismo: http://fastmac.com/sos.php

完成的

Surely the Pismo should boot up using an OS 8.0 disc though?

完成的

it should, but OS8 was designed for the older PowerPC computers, and supported older technologies. The most advanced computer it shipped with, was the 1st gen iMac G3, and that was the last native OS8 machine.

完成的

Looking on the Apple web site it says the pismo was shipped with 8.5 so maybe it wont run on 8.0.

If I get hold of a OS 9.2.2 boot disc it should in theory boot straight up?

I am doubtful becuase the machine has had OS X on it and seems to only be looking for OS X system folders. Will I need to downgrade the firmware?

完成的

显示更多的4条评论

添加一条评论

添加你的答案

thefax 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 3

过去的30天: 3

总计 3,112