跳转到主内容
帮助

当前版本: oldturkey03 (投票详情) ,

标题:

Powers up to logo with spinning wheel and then goes black

文本:

When booting up I get the grey screen with the apple logo and a spinning wheel.  After a few seconds the display goes black.  I reset the pram, changed out the battery and pressed the button next to it on the mainboard once.  Turned the power off, removed the battery, held the power button for 10 to 15 seconds. Left the battery out for 10 minues, put the battery back in and still get the same thing. I swapped out the hard drive and still get the same thing.  I can start it up in target drive and the displays stays on.  I ran the utility and checked the hard drive and it stated the hard drive was ok. Also changed out the power supply and still get the same thing.  Also used a different display.  Still the same.

设备:

Power Mac G4 M5183

状态:

open

已接受的回答:

76215

编辑: Andrew Optimus Goldheart ,

标题:

Powers up to logo with spinning wheel and then goes black

文本:

When booting up I get the grey screen with the apple logo and a spinning wheel.  After a few seconds the display goes black.  I reset the pram, changed out the battery and pressed the button next to it on the mainboard once.  Turned the power off, removed the battery, held the power button for 10 to 15 seconds. Left the battery out for 10 minues, put the battery back in and still get the same thing. I swapped out the hard drive and still get the same thing.  I can start it up in target drive and the displays stays on.  I ran the utility and checked the hard drive and it stated the hard drive was ok. Also changed out the power supply and still get the same thing.  Also used a different display.  Still the same.

设备:

PowerMacPower Mac G4 M5183
PowerMacPower Mac G4 M5183

状态:

open

原帖由: woodburns ,

标题:

Powers up to logo with spinning wheel and then goes black

文本:

When booting up I get the grey screen with the apple logo and a spinning wheel.  After a few seconds the display goes black.  I reset the pram, changed out the battery and pressed the button next to it on the mainboard once.  Turned the power off, removed the battery, held the power button for 10 to 15 seconds. Left the battery out for 10 minues, put the battery back in and still get the same thing. I swapped out the hard drive and still get the same thing.  I can start it up in target drive and the displays stays on.  I ran the utility and checked the hard drive and it stated the hard drive was ok. Also changed out the power supply and still get the same thing.  Also used a different display.  Still the same.

设备:

PowerMac G4

状态:

open