跳转到主内容
帮助

当前版本: SmogHouseTradingCo ,

标题:

No signal on monitor after startup

文本:

I have been dealing with this issue for a while. My computer will start up fine but the monitor will return no signal UNLESS I turn the monitor on and wait almost exactly 2.5 seconds before starting my computer. This usually takes several attempts.

I have replaced the CMOS battery, replaced the power supply, tried a different monitor with a different cable(same result), removed the graphics card and plugged it into the motherboard alone, moved the ram to a different slot configuration.

I am at a loss now and have no idea where to go from here.

Specs:

Asus P8Z77-V PRO

Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz

16gb ram

760w Seasonic x series

设备:

Desktop PC

状态:

open

已接受的回答:

+690375

原帖由: SmogHouseTradingCo ,

标题:

No signal on monitor after startup

文本:

I have been dealing with this issue for a while. My computer will start up fine but the monitor will return no signal UNLESS I turn the monitor on and wait almost exactly 2.5 seconds before starting my computer. This usually takes several attempts.

I have replaced the CMOS battery, replaced the power supply, tried a different monitor with a different cable(same result), removed the graphics card and plugged it into the motherboard alone, moved the ram to a different slot configuration.

I am at a loss now and have no idea where to go from here.

Specs:

Asus P8Z77-V PRO

Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz

16gb ram

760w Seasonic x series

设备:

Desktop PC

状态:

open