跳转到主内容
帮助

当前版本: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:
-[image|2394164]
+[image|2398044]
I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?
Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

-691113

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

+691113

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

-691113

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

+691113

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

-691113

编辑: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open

已接受的回答:

+691113

原帖由: Robert ,

标题:

Battery or DC in Board?

文本:

Put in larger SSD, machine ran no problems. Now DEAD. No gong, no fans, nada zip. Did SMC reset, still dead. Tried different charger, still dead. MagSafe shows amber light. SMC reset turns it green, then goes back to amber. Removed battery connector and tried to start with just charger cable, no battery; still dead. There are 4 gold contacts on top of battery connector:

[image|2394164]

I get ~3.25v on each side, total ~6.4V. I ''assume'' but don’t know that this is the total power from this battery. New replacement battery from iFixit has 11.21V. So the question is: Is it the DC in board that isn’t charging the battery, or the battery is no good? How can I tell? Can I test the DC in board somehow?

Many thanks!

设备:

MacBook Pro 13" Retina Display Early 2013

状态:

open