跳转到主内容
帮助

当前版本: TipzTeam ,

标题:

HP Pavilion dv1744tu: No POST, nothing

文本:

I've been at this for months, and still no progress.
So I've got a dv1744tu, I've put a new CPU in (T1350 —> T2300E), then it wanted to do nothing. No POST, nada.
My immediate thought is to try cleaning the RAM sticks, as they failed a lot for me prior to the CPU upgrade. Cleaned it, didn't work. I later got 2 sticks of 1GB DDR2 800 Hynix RAM modules to see if replacements will work, nope, not at all.
Here’s some findings while I was working on this problem:
+* No, the display’s backlight is not dead. Obviously I tried pointing a flashlight at it.
* The CPU should be alive - as if I remove the RAM sticks, it will throw me a 4 beep code (no RAM found)
* The LEDs (caps lock, volume, and MMC LED) will blink once after I press the power key, which is normal behavior
* The fan will not spin, so the CPU starts heating up
* There is disk activity for the CD and Hard Drive, the CD drive does spin up on boot and stop (which is normal), and the hard drive just keeps on spinning as if you just plugged the power connector onto it
* I've tried resetting the CMOS and the classic power button electricity release methods, didn't work
* The CPU I upgraded did POST once, but it was a painfully slow POST and after I shut it down, it turned into the above
* I tried swapping back to my old CPU, same behavior

设备:

HP Pavilion dv1000

状态:

open

原帖由: TipzTeam ,

标题:

HP Pavilion dv1744tu: No POST, nothing

文本:

I've been at this for months, and still no progress.

So I've got a dv1744tu, I've put a new CPU in (T1350 —> T2300E), then it wanted to do nothing. No POST, nada.

My immediate thought is to try cleaning the RAM sticks, as they failed a lot for me prior to the CPU upgrade. Cleaned it, didn't work. I later got 2 sticks of 1GB DDR2 800 Hynix RAM modules to see if replacements will work, nope, not at all.

Here’s some findings while I was working on this problem:

* The CPU should be alive - as if I remove the RAM sticks, it will throw me a 4 beep code (no RAM found)
* The LEDs  (caps lock, volume, and MMC LED) will blink once after I press the power key, which is normal behavior
* The fan will not spin, so the CPU starts heating up
* There is disk activity for the CD and Hard Drive, the CD drive does spin up on boot and stop (which is normal), and the hard drive just keeps on spinning as if you just plugged the power connector onto it
* I've tried resetting the CMOS and the classic power button electricity release methods, didn't work
* The CPU I upgraded did POST once, but it was a painfully slow POST and after I shut it down, it turned into the above
* I tried swapping back to my old CPU, same behavior

设备:

HP Pavilion dv1000

状态:

open