跳转到主内容

修复你的物品

维修的权力

商店

帮助

当前版本: snodo chat ,

文本:

Exactly the same here.[br]
 
 
Bought Frame + Display on ebay (Germany). Everything works perfect except the fingerprint sensor.
 
"Learning" a finger is hard. Only every 10th scan is recognized. Other 9 fail with messages like "too fast" or "dirty sensor".
 
Unlock has two different behaviors:[br]
 
 
1) On ambient display: It never works (which previously did). The sensor "scans" for around 300 milliseconds and fails. With the old display it took the same amount of time but it worked.
 
2) After pressing power button: It takes about 1 second (which is a really long time) for the scan to be completed but works most times (9 out of 10). Previously it worked much faster.
 
 
 
/edit[br]
Just found out that it does NOT work properly in the “power on button” state. After 1 second the device gets unlocked, BUT it also gets unlocked with unknown fingers! Maybe it focusses something in the display?

状态:

open

原帖由: snodo chat ,

文本:

Exactly the same here.[br]

Bought Frame + Display on ebay (Germany). Everything works perfect except the fingerprint sensor.

"Learning" a finger is hard. Only every 10th scan is recognized. Other 9 fail with messages like "too fast" or "dirty sensor".

Unlock has two different behaviors:[br]

1) On ambient display: It never works (which previously did). The sensor "scans" for around 300 milliseconds and fails. With the old display it took the same amount of time but it worked.

2) After pressing power button: It takes about 1 second (which is a really long time) for the scan to be completed but works most times (9 out of 10). Previously it worked much faster.

状态:

open