跳转到主内容
帮助

当前版本: Ethan Leroux ,

标题:

What am I doing wrong? (Soldering Advice)

文本:

-Hey folks, this is going to be a long one.
+[image|2076389][image|2076390]Hey folks, this is going to be a long one.
So a while back I decided to start dabbling into micro-soldering. Not going as planned. I’m having quite a few issues here. The first and biggest one, why is my solder not melting??
When I touch my solder to the tip of the iron, it takes a good amount of force for it to melt, then immediately hardens (ish). It will turn into a paste of sorts. It’ll move, but not very well. The exact same thing happens when I apply it to boards. It clumps up and refuses to flow (See attached picture). The only way for me to get it to do anything is to point my hot air gun at it at the same time as I try and apply it to pads. Like I previously said, it clumps up and usually falls off the iron so it doesn’t get very far. Another major issue I have (Still related to the previous one) is it won’t stick to the pads at all. Well, it’ll go on them but bridges them all and doesn’t go on each one like they should (See photos). I apply a good amount of flux so my only guess is a crappy iron? My soldering station is a cheap $100 unit from china, so I’m assuming that’s playing a big part in my troubles.
I’m sure I’m forgetting some issues I’m having, so I will most likely update this post as time goes on.
Should I go out and spend a decent amount of money on quality Hakko equipment? Not to mention my “microscope” is a Galaxy S10 Plus attached to some sort of a stand with elastics. I have attached multiple photos of my setup and equipment.
[image|2075898]
[image|2075895]
[image|2075896]
[image|2075897]
Any and all help is appreciated. As I said, I know nothing about this so even the most basic stuff may help me tremendously. Thank you all!

设备:

MacBook Pro 13" Unibody Early 2011

状态:

open

原帖由: Ethan Leroux ,

标题:

What am I doing wrong? (Soldering Advice)

文本:

Hey folks, this is going to be a long one.

So a while back I decided to start dabbling into micro-soldering. Not going as planned.  I’m having quite a few issues here. The first and biggest one, why is my solder not melting??

When I touch my solder to the tip of the iron, it takes a good amount of force for it to melt, then immediately hardens (ish). It will turn into a paste of sorts. It’ll move, but not very well. The exact same thing happens when I apply it to boards. It clumps up and refuses to flow (See attached picture). The only way for me to get it to do anything is to point my hot air gun at it at the same time as I try and apply it to pads. Like I previously said, it clumps up and usually falls off the iron so it doesn’t get very far.  Another major issue I have (Still related to the previous one) is it won’t stick to the pads at all. Well, it’ll go on them but bridges them all and doesn’t go on each one like they should (See photos). I apply a good amount of flux so my only guess is a crappy iron? My soldering station is a cheap $100 unit from china, so I’m assuming that’s playing a big part in my troubles.

I’m sure I’m forgetting some issues I’m having, so I will most likely update this post as time goes on.

Should I go out and spend a decent amount of money on quality Hakko equipment? Not to mention my “microscope” is a Galaxy S10 Plus attached to some sort of a stand with elastics.  I have attached multiple photos of my setup and equipment.

[image|2075898]

[image|2075895]

[image|2075896]

[image|2075897]

Any and all help is appreciated. As I said, I know nothing about this so even the most basic stuff may help me tremendously.  Thank you all!

设备:

MacBook Pro 13" Unibody Early 2011

状态:

open