跳转到主内容
帮助

当前版本: Alex Robinson ,

文本:

Mark, I figured one of the greybeards would have cranked out an answer by now, but I'll throw in a few suggestions:
- Reset the SMC + PRAM (Page 26-27)
- Follow the Apple Technician Guide for "No Video" (Page 49)
-Here’s the Tech Guide: [document|lcIcsdOKJlKKCxpE]
+For the tech guide, go here and scroll down to the bottom, you’ll see the PDF: https://www.ifixit.com/Device/Mac_Pro_2009-2012
Sure, it could be a PSU issue, but I sincerely doubt it since it seems like the RX 580 is the go-to GPU for Mac Towers ever since Mojave came out, since it “requires a graphics card that supports Metal” according to [https://blog.macsales.com/46029-make-your-mac-pro-tower-mojave-compatible-with-a-gpu-upgrade|this] article. Unless, of course, the actual PSU is failing. Though I would try every possible alternative before pointing the finger towards the PSU if the computer boots normally with the stock GPU.
Something I also found was [https://www.youtube.com/watch?v=5Wq7FkBOpZs|this] YT Vid that says “If you'd like to use your Mac compatible graphics card alongside your RX 580 for boot loader support, you can always use power from a SATA port from the hard drive bays convert that into a 6 pin with a SATA to 6 pin adapter.” I mean, it’s not ideal, but worst case you could try that…
I also saw some valuable info on this site. Not sure the punchline here, but it’s a Friday night and I ain’t got time to read that but you probably do. Check it out [http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html|here].
The last discussion I saw that was helpful was [https://discussions.apple.com/thread/250062719|this] one, which also links to another discussion with more insight into the issue.
Let me know if this helps, I’d gladly like to know what the solution its. Feel free to contact me through my email on my contact card too.
-Alex

状态:

open

原帖由: Alex Robinson ,

文本:

Mark, I figured one of the greybeards would have cranked out an answer by now, but I'll throw in a few suggestions:

- Reset the SMC + PRAM (Page 26-27)

- Follow the Apple Technician Guide for "No Video" (Page 49)

Here’s the Tech Guide: [document|lcIcsdOKJlKKCxpE]

Sure, it could be a PSU issue, but I sincerely doubt it since it seems like the RX 580 is the go-to GPU for Mac Towers ever since Mojave came out, since it “requires a graphics card that supports Metal” according to [https://blog.macsales.com/46029-make-your-mac-pro-tower-mojave-compatible-with-a-gpu-upgrade|this] article. Unless, of course, the actual PSU is failing. Though I would try every possible alternative before pointing the finger towards the PSU if the computer boots normally with the stock GPU.

Something I also found was [https://www.youtube.com/watch?v=5Wq7FkBOpZs|this] YT Vid that says “If you'd like to use your Mac compatible graphics card alongside your RX 580 for boot loader support, you can always use power from a SATA port from the hard drive bays convert that into a 6 pin with a SATA to 6 pin adapter.” I mean, it’s not ideal, but worst case you could try that…

I also saw some valuable info on this site. Not sure the punchline here, but it’s a Friday night and I ain’t got time to read that but you probably do. Check it out [http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html|here].

The last discussion I saw that was helpful was [https://discussions.apple.com/thread/250062719|this] one, which also links to another discussion with more insight into the issue.

Let me know if this helps, I’d gladly like to know what the solution its. Feel free to contact me through my email on my contact card too.

-Alex

状态:

open