Skip to main content
Help

Current version by: Mickey Mouse ,

Text:

I'm having the same problem. I have a Dell laptop and so I've been taking with the reps. They gave me links to reinstall and I'm still having the same problem. The install links I got were: chip set, bios and the audio driver. I tried different headphones with no luck. I've looked online for a fix. One actually worked but it was only temporary. I'm wondering if my Bluetooth devicebluetooth devices are part of the problemproblem even though they were never an issue before. I've never had this problem before and this one is a complete mystery. Even the reps at Dell are stumped. Their solution is to do a mail-in service.
I'm having the same problem. I have a Dell laptop and so I've been taking with the reps. They gave me links to reinstall and I'm still having the same problem. The install links I got were: chip set, bios and the audio driver. I tried different headphones with no luck. I've looked online for a fix. One actually worked but it was only temporary. I'm wondering if my Bluetooth devicebluetooth devices are part of the problemproblem even though they were never an issue before. I've never had this problem before and this one is a complete mystery. Even the reps at Dell are stumped. Their solution is to do a mail-in service.

Status:

open

Original post by: Mickey Mouse ,

Text:

I'm having the same problem. I have a Dell laptop and so I've been taking with the reps. They gave me links to reinstall and I'm still having the same problem. The install links I got were: chip set, bios and the audio driver. I tried different headphones with no luck. I've looked online for a fix. One actually worked but it was only temporary. I'm wondering if my Bluetooth device are part of the problem. I've never had this problem before and this one is a complete mystery. Even the reps at Dell are stumped.

Status:

open