跳转到主内容
帮助

原帖由: Abbas ,

文本:

OS 10.6.7 has to be able to support the intel core i 7 2600... google that first

状态:

open