跳转到主内容
帮助

当前版本: Kyle ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014
Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.
Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.
I even try it without a hard drive plugged in and does the same thing.
SMC Reset does nothing.
Any advise? Thanks
——
UPDATE: The caps lock light does cycle and mouse does light up
=== Update (09/24/2018) ===
+
Left machine unplugged all weekend. Came to work Monday morning and plugged it in. It sent power to the usb ports and the fan spins like usual - but I get no power on chime. There is nothing on the HDMI output. I let it sit for 30 mins and it did nothing. (at this point I put the old hard drive back in with a proper OS installed, so it should boot up and run). After 30 mins I pulled power for 30 seconds and plugged it back in and its back to the same chime / reboot loop. Any help would be great. Thanks
+
+=== Update (09/24/2018) ===
+
+Would this device boot even if it could not see a hard drive of any kind? Perhaps I damaged the sata flex cable.
+
+Now the startup chime has some distortion to it. Off
+
+With this device, Should it power on automatically when I plug power in?
+
+Update: The startup chime is clear as a bell WHEN THE WIFI CARD IS INSTALLED. Any time the wifi card is not installed it gets scratchy and distorted.
+
+I think this logic board needs a exorcism!!
+
+MAKING HEAD WAY! THE USB DRIVE I BOOTED FROM WAS A CLOVER DRIVE, I THINK IT CORRUPTED THE “ME REGION”
+
+https://www.rossmanngroup.com/boards/forum/board-repair-troubleshooting/31997-820-5509-a-mac-mini-2014-with-corrupted-spi-rom
+
+THAT IS WHAT HAPPENED! AND HERE IS THE FIX!
+
+https://www.tonymacx86.com/threads/warning-report-booting-clover-on-a-real-mac-can-be-dangerous.229629/

设备:

Mac Mini Late 2014

状态:

open

编辑: Dan ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014
Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.
Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.
I even try it without a hard drive plugged in and does the same thing.
SMC Reset does nothing.
Any advise? Thanks
——
UPDATE: The caps lock light does cycle and mouse does light up
=== Update (09/24/2018) ===
-
-UPDATE: Left machine unplugged all weekend. Came to work Monday morning and plugged it in. It sent power to the usb ports and the fan spins like usual - but I get no power on chime. There is nothing on the HDMI output. I let it sit for 30 mins and it did nothing. (at this point I put the old hard drive back in with a proper OS installed, so it should boot up and run). After 30 mins I pulled power for 30 seconds and plugged it back in and its back to the same chime / reboot loop. Any help would be great. Thanks
+Left machine unplugged all weekend. Came to work Monday morning and plugged it in. It sent power to the usb ports and the fan spins like usual - but I get no power on chime. There is nothing on the HDMI output. I let it sit for 30 mins and it did nothing. (at this point I put the old hard drive back in with a proper OS installed, so it should boot up and run). After 30 mins I pulled power for 30 seconds and plugged it back in and its back to the same chime / reboot loop. Any help would be great. Thanks

设备:

Mac Mini Late 2014

状态:

open

编辑: Kyle ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014
Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.
Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.
I even try it without a hard drive plugged in and does the same thing.
SMC Reset does nothing.
Any advise? Thanks
-
-
——
UPDATE: The caps lock light does cycle and mouse does light up
+
+=== Update (09/24/2018) ===
+
+UPDATE: Left machine unplugged all weekend. Came to work Monday morning and plugged it in. It sent power to the usb ports and the fan spins like usual - but I get no power on chime. There is nothing on the HDMI output. I let it sit for 30 mins and it did nothing. (at this point I put the old hard drive back in with a proper OS installed, so it should boot up and run). After 30 mins I pulled power for 30 seconds and plugged it back in and its back to the same chime / reboot loop. Any help would be great. Thanks

设备:

Mac Mini Late 2014

状态:

open

编辑: Kyle ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014
Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.
Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.
I even try it without a hard drive plugged in and does the same thing.
SMC Reset does nothing.
Any advise? Thanks
+
+
+
+——
+
+UPDATE: The caps lock light does cycle and mouse does light up

设备:

Mac Mini Late 2014

状态:

open

编辑: Dan ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014
-
-SN: c07qj0jtg1hw
Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.
Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.
I even try it without a hard drive plugged in and does the same thing.
SMC Reset does nothing.
Any advise? Thanks

设备:

Mac Mini Late 2014

状态:

open

原帖由: Kyle ,

标题:

Mac Mini Chime Loop - No Video

文本:

I am working on a Mac Mini. Late 2014

SN: c07qj0jtg1hw

Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a  bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.

Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.

I even try it without a hard drive plugged in and does the same thing.

SMC Reset does nothing.

Any advise? Thanks

设备:

Mac Mini Late 2014

状态:

open