跳转到主内容
帮助

当前版本: Dan ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03
 
gotGot this system in today.
gotGot this system in today.
 
heresHeres the issueissue: When you first turn it on and it works fine. After a second boot (eg, reboot) it fails to boot after the startup chime. Works fine if you leave it unplugged for half an hour and then try.
heresHeres the issueissue: When you first turn it on and it works fine. After a second boot (eg, reboot) it fails to boot after the startup chime. Works fine if you leave it unplugged for half an hour and then try.
 
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres
Heres what happens when you start it up a second time.

LED
time:
* LED
1 green

LED

* LED
2 green

LED

* LED
3 Off

LED

* LED
4 Red

LED

* LED
2 turns off
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres
Heres what happens when you start it up a second time.

LED
time:
* LED
1 green

LED

* LED
2 green

LED

* LED
3 Off

LED

* LED
4 Red

LED

* LED
2 turns off
 
Fans speed up and are cut off by shutdown.
 
=== Update (05/06/2018) ===
 
Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!
 
[guide|971]
 
Hope this helps someone else.

设备:

iMac G5 17" Model A1058

状态:

open

已接受的回答:

482812

编辑: Dan (投票详情) ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

Fans speed up and are cut off by shutdown.

=== Update (05/06/2018) ===

Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!

[guide|971]

Hope this helps someone else.

设备:

iMac G5 17" Model A1058

状态:

open

已接受的回答:

482812

编辑: Dan (投票详情) ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

Fans speed up and are cut off by shutdown.

=== Update (05/06/2018) ===

Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!

[guide|971]

Hope this helps someone else.

设备:

iMac G5 17" Model A1058

状态:

open

已接受的回答:

482847

编辑: Aiden ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03
 
got this today.
 
heres the issue
 
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
 
heres what happens when you start it up a second time.
 
LED 1 green
 
LED 2 green
 
LED 3 Off
 
LED 4 Red
 
LED 2 turns off
 
Fans speed up and are cut off by shutdown.
 
=== Update (05/06/2018) ===
 
Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!
 
[guide|971]
 
Hope this helps someone else.

设备:

iMac G5 17" Model A1058

状态:

open

已接受的回答:

482847

编辑: Aiden ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03
 
got this today.
 
heres the issue
 
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
 
heres what happens when you start it up a second time.
 
LED 1 green
 
LED 2 green
 
LED 3 Off
 
LED 4 Red
 
LED 2 turns off
LED 2 turns off
 
Fans speed up and are cut off by shutdown.

设备:

iMac G5 17" Model A1058

状态:

open

已接受的回答:

482847

编辑: Aiden ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03
 
got this today.
 
heres the issue
 
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
 
heres what happens when you start it up a second time.
 
LED 1 green
 
LED 2 green
 
LED 3 Off
 
LED 4 Red
 
LED 2 turns off

Fans speed up and are cut off by shutdown.
LED 2 turns off

Fans speed up and are cut off by shutdown.

设备:

iMac G5 17" Model A1058

状态:

open

原帖由: Aiden ,

标题:

Diagnostic LEDs (4th red)

文本:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

设备:

iMac G5 17" Model A1058

状态:

open