跳转到主内容
帮助

当前版本: Marshall Sanchez ,

文本:

I can’t possibly stress enough how easy it is to unscrew the unit from the fridge side, unplug and replug it back in. Usually solves the problem in five minutes.
 
PLEASE AT LEAST TRY THIS BEFORE SPENDING MONEY.
 
=== Update (02/17/2018) ===
 
Please Read!
 
I wish everyone would read through the answers. It's an incredibly easy fix- almost anyone can do it.
 
There's condensation in your fridge which creates corrosion at the connection.
 
Take your light housing off on the fridge side (it controls both sides.) It's pressure fit, squeeze it or use a screwdriver to pull it down. If theres any screws that need removing do so to remove the back cover. Pull the connector out and put in back in 3-5 times.
 
Your problem should be fixed. Put it all back together in reverse.

状态:

open

编辑: Sam Goldheart (投票详情) ,

文本:

I can’t possibly stress enough how easy it is to unscrew the unit from the fridge side, unplug and replug it back in. Usually solves the problem in five minutes.

PLEASE AT LEAST TRY THIS BEFORE SPENDING MONEY.

状态:

deletedopen
deletedopen

编辑: iRobot ,

文本:

I can’t possibly stress enough how easy it is to unscrew the unit from the fridge side, unplug and replug it back in. Usually solves the problem in five minutes.

PLEASE AT LEAST TRY THIS BEFORE SPENDING MONEY.

状态:

opendeleted
opendeleted

原帖由: Marshall Sanchez ,

文本:

I can’t possibly stress enough how easy it is to unscrew the unit from the fridge side, unplug and replug it back in. Usually solves the problem in five minutes.

PLEASE AT LEAST TRY THIS BEFORE SPENDING MONEY.

状态:

open