跳转到主内容

修复你的物品

维修的权力

配件 & 工具

帮助

当前版本: Dan ,

文本:

Do you have access to a second Mac system which you can connect to via FireWire? If you can Connect the two back to back and then kick you ryour system into Target Disk Mode bootby booting up holding the '''T''' key run Disk Utilities to see if the drive is in good shape. If it is leftleave your system running and then reboot your testing system hold the Tab'Tab' key so you can chose your problem Mac's drive (acting as an external) see if your testing system will boot up. If it does we know the drive & the OS are good. That

That
points to a logic board issue with your system. I'm suspecting you have a GPU logic issue (likely the dedicated Video RAM). In Safe mode you're using the main memory only its when you run the full OS does the video driver load up and map the Video RAM in.
Do you have access to a second Mac system which you can connect to via FireWire? If you can Connect the two back to back and then kick you ryour system into Target Disk Mode bootby booting up holding the '''T''' key run Disk Utilities to see if the drive is in good shape. If it is leftleave your system running and then reboot your testing system hold the Tab'Tab' key so you can chose your problem Mac's drive (acting as an external) see if your testing system will boot up. If it does we know the drive & the OS are good. That

That
points to a logic board issue with your system. I'm suspecting you have a GPU logic issue (likely the dedicated Video RAM). In Safe mode you're using the main memory only its when you run the full OS does the video driver load up and map the Video RAM in.

状态:

open

原帖由: Dan ,

文本:

Do you have access to a second Mac system which you can connect to via FireWire? If you can Connect the two back to back and then kick you r system into Target Disk Mode boot up holding the '''T''' key run Disk Utilities to see if the drive is in good shape. If it is left your system running and then reboot your testing system hold the Tab key so you can chose your Mac's drive (acting as an external) see if your testing system will boot up. If it does we know the drive & the OS are good. That points to a logic board issue with your system. I'm suspecting you have a GPU logic issue (likely the dedicated Video RAM). In Safe mode you're using the main memory only its when you run the full OS does the video driver load up and map the Video RAM in.

状态:

open