跳转到主内容
帮助

当前版本: Claes ,

标题:

Bitlocker icon gone in Windows Server

文本:

[image|1153816]Iimage|1153816]

I
have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.
[image|1153816]Iimage|1153816]

I
have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.
 
But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

设备:

Windows Server 2016

状态:

open

已接受的回答:

412124

编辑: Claes ,

标题:

Bitlocker icon gone in Windows Server

文本:

I[image|1153816]I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.
I[image|1153816]I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.
 
But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

设备:

Windows Server 2016

状态:

open

原帖由: Claes ,

标题:

Bitlocker icon gone in Windows Server

文本:

I have made a fresh install of Windows Server 2016 on a Supermicro board with a Supermicro TPM module on it. As OS drive I use a Samsung 850 Evo with SED. After preparing the Samsung drive in frozen state I installed Windows Server 2016 in UEFI mode and the initialized the TPM module under Windows and then turned on Bitlocker.

But now 1-2 weeks later I do not the see bitlocker icon on the drive in Windows Explorer and in Computer Management the drive is  not marked as Bitlocker encrypted. But if I reboot the computer I am asked for the Bitlocker key during boot. How can I get Windows to see the encryption and automatically unlock it through TPM?

设备:

Windows Server 2016

状态:

open