跳转到主内容

修复你的物品

维修的权力

配件 & 工具

帮助

当前版本: Kieran “Aah_Bisto” Green ,

文本:

iI am repairing an iPhone 7 plus and changed the screen, as original was broken, keeping all other original parts like top camera/speaker and home button, i have found that with the top camera/speaker connected to the motherboard the home button stops working and there is roughly a 5-10 second delay on the screen, with the top camera/speaker disconnected everything works completely fine with no delay and i can use the home button completely fine, i have tried this with the original broken screen and same issue is happening, alsohappening with that even though it worked fine before (the digitiser was just cracked badly), also now i have replaced home button and camera/speaker with new parts, and still having same issue.
iI am repairing an iPhone 7 plus and changed the screen, as original was broken, keeping all other original parts like top camera/speaker and home button, i have found that with the top camera/speaker connected to the motherboard the home button stops working and there is roughly a 5-10 second delay on the screen, with the top camera/speaker disconnected everything works completely fine with no delay and i can use the home button completely fine, i have tried this with the original broken screen and same issue is happening, alsohappening with that even though it worked fine before (the digitiser was just cracked badly), also now i have replaced home button and camera/speaker with new parts, and still having same issue.
 
i'm thinking it's something to do with the hardware on the phone but unsure, please help.

状态:

open

原帖由: Kieran “Aah_Bisto” Green ,

文本:

i am repairing an iPhone 7 plus and changed the screen, as original was broken, keeping all other original parts like camera/speaker and home button, i have found that with the camera/speaker connected to the motherboard the home button stops working and there is roughly a 5-10 second delay on the screen, with the camera/speaker disconnected everything works completely fine, i have tried this with the original broken screen and same issue is happening, also now replaced home button and camera/speaker with new and still having same issue.

i'm thinking it's something to do with the hardware on the phone but unsure, please help.

状态:

open