跳转到主内容
帮助

原帖由: Βασίλειος Ανδρωνης ,

文本:

Hello everybody! First of all i wanted to say that what you are about to read is for SONY ACTION CAM HDR-AS30V and i don't know if the solution is applied for other models too.

I had the same problem a week ago, after using the camera 3 years with no trouble at all. The above solutions you all described didn't work out for me so the ''wait'' problem still appeared. I found another solution that worked for me and finally solved the problem. After many ours of trying to figure out the problem i went to the conclusion that the problem was the vibrations on the camera. So here is what i did.

I unscrew the two little screws on the bottom lid of the camera and slide out the internal of the camera of its case. ''There are many videos on youtube of how to do this and it is very easy! ''

Then i unscrew the two Little screws that holds the lcd display. I moved a little and re-positioned  the display in its place and screw tight again the two screws. I slide the camera back in its case, screw the two screws on the bottom tight , put the micro sd card and battery in and started the camera. Works great !!!! i tested with vibrating while recording and no problem at all!!! So all you have to do is to screw tight the screws of the camera to eliminate some vibrations that causes the WAIT indication keeping flashing!

I hope it works for you too, because that little camera worth its money !!!

Please reply if this solution worked out for you too.

状态:

open