跳转到主内容

修复你的物品

维修的权力

商店

帮助

当前版本: mayer (投票详情) ,

标题:

fan is not running

文本:

i have a 1995 Volvo 850 series, 2.4 non turbo. My fan is not running either, the relay block has two yellow connetors in the middle, I know these are what control the low and high fan speed. fan test ok for running but when I ground jump the two center relay connectors for the fan speed the fan will not run, acts like there is no power getting to the relay block. thanks, Ken

设备:

1993-1997 Volvo 850

状态:

open

已接受的回答:

392201

编辑: oldturkey03 ,

标题:

No Title (You should edit this question)fan is not running
No Title (You should edit this question)fan is not running

文本:

i have a 1995 Volvo 850 series, 2.4 non turbo. My fan is not running either, the relay block has two yellow connetors in the middle, I know these are what control the low and high fan speed. fan test ok for running but when I ground jump the two center relay connectors for the fan speed the fan will not run, acts like there is no power getting to the relay block. thanks, Ken

设备:

1993-1997 Volvo 850

状态:

open

原帖由: ken ,

标题:

No Title (You should edit this question)

文本:

i have a 1995 Volvo 850 series, 2.4 non turbo. My fan is not running either, the relay block has two yellow connetors in the middle, I know these are what control the low and high fan speed. fan test ok for running but when I ground jump the two center relay connectors for the fan speed the fan will not run, acts like there is no power getting to the relay block. thanks, Ken

设备:

1993-1997 Volvo 850

状态:

open