跳转到主内容
帮助

当前版本: S Seth ,

标题:

How To Fix Loose Charging Port and sometimes '0% plugged in,charging'?

文本:

Hi, I have a Lenovo G560 and it is a bit dodgy. Before discovering that my laptop had a loose charging port, I noticed that sometimes it would charge and sometimes it wouldn't. When it was low there was a red flashing light on the row of 4 lights (from left to right; a power light, a battery light, an internet access light and another light I could not understand). The first time, the battery would leak very fast, then enter a sleep mode (I think). After a while, if it was charging, it would turn back on, but if it wasn't I had to force shut down it (by pressing and holding down the power button). When it turned back on, the laptop showed '0%, plugged in, charging' but it wouldn't charge. For the first time, I shut down then turned on the laptop and then it went back to normal. But on the second time, it started charging after 5-10 minutes, all the way to 100% battery.

Please help me! I only have one laptop and my whole family uses it. I need it for my school education. Please respond ASAP...

;'(

设备:

Lenovo Essential G560

状态:

open

已接受的回答:

376732

编辑: S Seth ,

标题:

How To Fix Loose Charging Port and sometimes '0% plugged in,charging'?

文本:

Hi, I have a Lenovo G560 and it is a bit dodgy. Before discovering that my laptop had a loose charging port, I noticed that sometimes it would charge and sometimes it wouldn't. When it was low there was a red flashing light on the row of 4 lights (from left to right; a power light, a battery light, an internet access light and another light I could not understand). The first time, the battery would leak very fast, then enter a sleep mode (I think). After a while, if it was charging, it would turn back on, but if it wasn't I had to force shut down it (by pressing and holding down the power button). When it turned back on, the laptop showed '0%, plugged in, charging' but it wouldn't charge. For the first time, I shut down then turned on the laptop and then it went back to normal. But on the second time, it started charging after 5-10 minutes, all the way to 100% battery.

Please help me! I only have one laptop and my whole family uses it. I need it for my school education. Please respond ASAP...

;'(

设备:

Lenovo Essential G560

状态:

open

已接受的回答:

370941

编辑: S Seth ,

标题:

How To Fix Loose Charging Port and sometimes '0% plugged in,charging'?

文本:

Hi, I have a Lenovo G560 and it is a bit dodgy. Before discovering that my laptop had a loose charging port, I noticed that sometimes it would charge and sometimes it wouldn't. When it was low there was a red flashing light on the row of 4 lights (from left to right; a power light, a battery light, an internet access light and another light I could not understand). The first time, the battery would leak very fast, then enter a sleep mode (I think). After a while, if it was charging, it would turn back on, but if it wasn't I had to force shut down it (by pressing and holding down the power button). When it turned back on, the laptop showed '0%, plugged in, charging' but it wouldn't charge. For the first time, I shut down then turned on the laptop and then it went back to normal. But on the second time, it started charging after 5-10 minutes, all the way to 100% battery.

Please help me! I only have one laptop and my whole family uses it. I need it for my school education. Please respond ASAP...

;'(

设备:

Lenovo Essential G560

状态:

open

已接受的回答:

370941

原帖由: S Seth ,

标题:

How To Fix Loose Charging Port and sometimes '0% plugged in,charging'?

文本:

Hi, I have a Lenovo G560 and it is a bit dodgy. Before discovering that my laptop had a loose charging port, I noticed that sometimes it would charge and sometimes it wouldn't. When it was low there was a red flashing light on the row of 4 lights (from left to right; a power light, a battery light, an internet access light and another light I could not understand). The first time, the battery would leak very fast, then enter a sleep mode (I think). After a while, if it was charging, it would turn back on, but if it wasn't I had to force shut down it (by pressing and holding down the power button). When it turned back on, the laptop showed '0%, plugged in, charging' but it wouldn't charge. For the first time, I shut down then turned on the laptop and then it went back to normal. But on the second time, it started charging after 5-10 minutes, all the way to 100% battery.

Please help me! I only have one laptop and my whole family uses it. I need it for my school education. Please respond ASAP...

;'(

设备:

Lenovo Essential G560

状态:

open