跳转到主内容
帮助

当前版本: mayer ,

标题:

Won't see battery after teardown

文本:

2.16 GHz

Machine was overheating and shutting down after running for 15 minutes.  I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive.  Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates.  Machine now runs (4 hours with no heat problem).  Optical drive from G5 iMac works fine. Problem is that it won't see the battery.  Battery has a 90% charge and boots on another MBP just fine.  Good battery from other MBP does not show.  Coconut battery does not show battery.  Did I miss connecting something on the logic board?

Zapped pram to no avail

设备:

MacBook Pro 15" Core 2 Duo Model A1211

状态:

open

已接受的回答:

35824

编辑: mayer ,

标题:

Won't see battery after teardown

文本:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots fromon another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots fromon another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
 
Zapped pram to no avail

设备:

MacBook Pro 15" Core 2 Duo Model A1211

状态:

open

编辑: mayer ,

标题:

Won't see battery after teardown

文本:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Updated from 10.6.2 to 10.6.4, installed iLife "11, Norton "11 and did all updates. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Zapped pram to no avail

设备:

MacBook Pro 15" Core 2 Duo Model A1211

状态:

open

编辑: mayer ,

标题:

Won't see battery after teardown

文本:

2.16 GHz
 
Machine was overheating and shutting down after running for 15 minutes. I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive. Machine now runs (4 hours with no heat problem). Optical drive from G5 iMac works fine. Problem is that it won't see the battery. Battery has a 90% charge and boots from another MBP just fine. Good battery from other MBP does not show. Coconut battery does not show battery. Did I miss connecting something on the logic board?
Zapped pram to no avail

设备:

MacBook Pro 15" Core 2 Duo Model A1211

状态:

open

原帖由: mayer ,

标题:

Won't see battery after teardown

文本:

2.16 GHz

Machine was overheating and shutting down after running for 15 minutes.  I tore it down, cleaned the vents, reapplied thermal paste, replaced the optical drive.  Machine now runs (4 hours with no heat problem).  Optical drive from G5 iMac works fine. Problem is that it won't see the battery.  Battery has a 90% charge and boots from another MBP just fine.  Good battery from other MBP does not show.  Coconut battery does not show battery.  Did I miss connecting something on the logic board?

设备:

MacBook Pro 15" Core 2 Duo Model A1211

状态:

open