跳转到主内容
帮助

当前版本: mayer (投票详情) ,

标题:

What is my laptop's power problem?

文本:

I plugged my power adapter to charge the laptop. The red led came up indicating charging. I expected it to turn green after four hours indicating fully charged but it won't, so I put on the system to checked the charged percentage. To my surprise, THE GREEN LED FOR POWER ON AND NUMBER LOCK CAME UP, THE COOLING FAN START WORKING BUT THE SCREEN DIDN'T DISPLAY.

I detach the power adapter from the laptop and immediately the system went off SIGNIFYING THAT THE BATTERY ISN'T CHARGED AT ALL.

I tried putting the system on without plugging the adapter but it won't come up. I plugged the adapter and put on the system, it was on but no display. The charging led was on as well. I removed the battery without unplugging the adapter. The system remained on but the charge led went off. I reinserted the battery, the charging led came up again. I left the system like that, on but no display, for another two hours after which I removed the adapter and immediately the system went off.

ANY HELP PLEASE?

设备:

ASUS F550

状态:

open

已接受的回答:

+331720

原帖由: Olusegun John KEHINDE ,

标题:

What is my laptop's power problem?

文本:

I plugged my power adapter to charge the laptop. The red led came up indicating charging. I expected it to turn green after four hours indicating fully charged but it won't, so I put on the system to checked the charged percentage. To my surprise, THE GREEN LED FOR POWER ON AND NUMBER LOCK CAME UP, THE COOLING FAN START WORKING BUT THE SCREEN DIDN'T DISPLAY.

I detach the power adapter from the laptop and immediately the system went off SIGNIFYING THAT THE BATTERY ISN'T CHARGED AT ALL.

I tried putting the system on without plugging the adapter but it won't come up. I plugged the adapter and put on the system, it was on but no display. The charging led was on as well. I removed the battery without unplugging the adapter. The system remained on but the charge led went off. I reinserted the battery, the charging led came up again. I left the system like that, on but no display, for another two hours after which I removed the adapter and immediately the system went off.

ANY HELP PLEASE?

设备:

ASUS F550

状态:

open