跳转到主内容
帮助

当前版本: Ben Eccles ,

标题:

Fan turns on and off three times, then unresponsive. Advice?

文本:

Hello,

I've been refurbishing an Xbox One that was original smashed when I got it. After I got all the parts to repair it, I partially reassembled it to test it. I would go to plug it in, and a few seconds after plug in power, the fan would spin for a few seconds, than turn off. It repeats the process three times, at the same time the power supply goes from orange to white, in the same sequence. The Power button does not light up during this, although you can hear the "start up" sound effect when you press it while the power supply is white.

Here is what was replaced:

- Heatsink and Fan (thermal paste replaced with Arctic Alumina, Fan is a third party replacement.)

- The Full interior and exterior casing for the Xbox.

- Wifi Board

- RF Module Board

- Speaker for button feedback sound

- (The Wifi Antenna will also be replaced when I receive it. There is currently none attached.)

Here is what I've tried so far:

- Different Power Supply (Same result as before)

- Checked Hard Drive for Failures (I was able to navigate the hard drive on my Macbook Pro, so I don't think thats the issue.)

- Attempted hard reset by power button, but it doesn't seem to work.

- Startup from Controller plugged in. (no result)

Any other ideas I can try? This is a 500GB Original Xbox One Model - if I recall correctly, the 1540. (One of the earlier ones) Any advice would be appreciated. I've been testing this with everything installed in the metal casing, with and without the wifi board, with the bottom portion of the outer casing attached.

设备:

Xbox One

状态:

open

已接受的回答:

327556

编辑: Ben Eccles ,

标题:

SystemFan turns on when plugged into the wall, doesn't respond to powerand off three times, then unresponsive. Advice?
SystemFan turns on when plugged into the wall, doesn't respond to powerand off three times, then unresponsive. Advice?

文本:

Hello,

I've been refurbishing an Xbox One that was original smashed when I got it. After I got all the parts to repair it, I partially reassembled it to test it. I would go to plug it in, and a few seconds after plug in power, the fan would spin for a few seconds, than turn off. It repeats the process three times, at the same time the power supply goes from orange to white, in the same sequence. The Power button does not light up during this, although you can hear the "start up" sound effect when you press it while the power supply is white.

Here is what was replaced:

- Heatsink and Fan (thermal paste replaced with Arctic Alumina, Fan is a third party replacement.)

- The Full interior and exterior casing for the Xbox.

- Wifi Board

- RF Module Board

- Speaker for button feedback sound

- (The Wifi Antenna will also be replaced when I receive it. There is currently none attached.)

Here is what I've tried so far:

- Different Power Supply (Same result as before)

- Checked Hard Drive for Failures (I was able to navigate the hard drive on my Macbook Pro, so I don't think thats the issue.)

- Attempted hard reset by power button, but it doesn't seem to work.

- Startup from Controller plugged in. (no result)

Any other ideas I can try? This is a 500GB Original Xbox One Model - if I recall correctly, the 1540. (One of the earlier ones) Any advice would be appreciated. I've been testing this with everything installed in the metal casing, with and without the wifi board, with the bottom portion of the outer casing attached.

设备:

Xbox One

状态:

open

原帖由: Ben Eccles ,

标题:

System turns on when plugged into the wall, doesn't respond to power

文本:

Hello,

I've been refurbishing an Xbox One that was original smashed when I got it. After I got all the parts to repair it, I partially reassembled it to test it. I would go to plug it in, and a few seconds after plug in power, the fan would spin for a few seconds, than turn off. It repeats the process three times, at the same time the power supply goes from orange to white, in the same sequence. The Power button does not light up during this, although you can hear the "start up" sound effect when you press it while the power supply is white.

Here is what was replaced:

- Heatsink and Fan (thermal paste replaced with Arctic Alumina, Fan is a third party replacement.)

- The Full interior and exterior casing for the Xbox.

- Wifi Board

- RF Module Board

- Speaker for button feedback sound

- (The Wifi Antenna will also be replaced when I receive it. There is currently none attached.)

Here is what I've tried so far:

- Different Power Supply (Same result as before)

- Checked Hard Drive for Failures (I was able to navigate the hard drive on my Macbook Pro, so I don't think thats the issue.)

- Attempted hard reset by power button, but it doesn't seem to work.

- Startup from Controller plugged in. (no result)

Any other ideas I can try? This is a 500GB Original Xbox One Model - if I recall correctly, the 1540. (One of the earlier ones) Any advice would be appreciated. I've been testing this with everything installed in the metal casing, with and without the wifi board, with the bottom portion of the outer casing attached.

设备:

Xbox One

状态:

open