跳转到主内容
帮助

当前版本: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open

已接受的回答:

313729

编辑: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open

已接受的回答:

313754

编辑: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open

已接受的回答:

313754

编辑: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open

已接受的回答:

313729

编辑: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open

已接受的回答:

313729

原帖由: George ,

标题:

No power due to battery?

文本:

When I have my battery inserted correctly like this:

[image|844076]

the phone doesn't turn on at all.

When I have it like this:

[image|844075]

it turns on and works with no problem.

I tried with a diffrent board and it does the same, is it a battery problem?

设备:

Samsung Galaxy S III

状态:

open