跳转到主内容
帮助

当前版本: Joe ,

标题:

Charger Not Recognized, Battery with Yellow Triangle and Exclamation

文本:

My wife's Galaxy S5 G900A stopped charging last night.   This morning she plugged it in to a different, known good OEM charger and it didn't recognize the charger, stayed at 2% all day.  When I got home from work I turned it off and it shows a gray battery and then a yellow triangle with exclamation point.  I swapped the battery with one from my phone (exact same phone) and it is behaving the same, but the battery percentage shows 64% which is what my phone showed.  I put her battery into my phone and it showed it was 99% charged.  I then put the batteries back into their respective phones and now then her phone showed its battery at 99%.  I tried cleaning the charge port with alcohol and a toothbrush, then blown out with compressed air, but no change.  I tried looking for tests in the diagnostics menu, but didn't see anything related to battery or charging.

The only thing left to try is to reset the phone.  It is already on 5.1.1, which is the latest update available.  Any other ideas that might fix this problem?  If the reset doesn't fix it then I will try a replacement charge port board.

设备:

Samsung Galaxy S5

状态:

open

已接受的回答:

300584

原帖由: Joe ,

标题:

Charger Not Recognized, Battery with Yellow Triangle and Exclamation

文本:

My wife's Galaxy S5 G900A stopped charging last night.   This morning she plugged it in to a different, known good OEM charger and it didn't recognize the charger, stayed at 2% all day.  When I got home from work I turned it off and it shows a gray battery and then a yellow triangle with exclamation point.  I swapped the battery with one from my phone (exact same phone) and it is behaving the same, but the battery percentage shows 64% which is what my phone showed.  I put her battery into my phone and it showed it was 99% charged.  I then put the batteries back into their respective phones and now then her phone showed its battery at 99%.  I tried cleaning the charge port with alcohol and a toothbrush, then blown out with compressed air, but no change.  I tried looking for tests in the diagnostics menu, but didn't see anything related to battery or charging.

The only thing left to try is to reset the phone.  It is already on 5.1.1, which is the latest update available.  Any other ideas that might fix this problem?  If the reset doesn't fix it then I will try a replacement charge port board.

设备:

Samsung Galaxy S5

状态:

open