跳转到主内容
帮助

当前版本: oldturkey03 (投票详情) ,

标题:

Why is my phone giving me weird messages when started up?

文本:

Sometimes when I turn on my phone, it gives me a screen that says Factory Mode. I can't get out of this black and white screen. I tried shutting it down, pressing volume buttons, and pressing volume buttons and power button, but it doesn't do anything. Sometimes it randomly changes screens. Right now, it's showing me

Test Report:

{ } Version

{ } Keys

{ } Touch Panel

{ ] LCD Color

[ ] LCD Contrast

[ ] Memory Card

[ ] SIM1 Detect

[ ] SIM2 Detect

[ ] Vibrator

[ ] LED

[ ] Speaker Test

[ ] Loopback

[ ] Receiver

[ ] Headset

[ ] G-Sensor Calibration

[ ] G-Sensor

[ ] PS Calibration

[ ] ALS/PS

[ ] Main Camera

[ ] Sub Camera

[ ] GPS-power

[ ] FM Radio

[ ] Bluetooth

[ ] Wi-Fi

[ ] USB

[ ] Battery & Charger

[ ] Idle Current

Back

I am able to navigate through the options by pressing the volume buttons, but other than that I cannot do anything else.

This is the second time that it has happened to me, and the only way it works is if I drain it out of power and let it shut down on its own. Is there any other way? Please help!

设备:

BLU Advance 4.0

状态:

open

已接受的回答:

295022

原帖由: Evei ,

标题:

Why is my phone giving me weird messages when started up?

文本:

Sometimes when I turn on my phone, it gives me a screen that says Factory Mode. I can't get out of this black and white screen. I tried shutting it down, pressing volume buttons, and pressing volume buttons and power button, but it doesn't do anything. Sometimes it randomly changes screens. Right now, it's showing me

Test Report:

{ } Version

{ } Keys

{ } Touch Panel

{ ] LCD Color

[ ] LCD Contrast

[ ] Memory Card

[ ] SIM1 Detect

[ ] SIM2 Detect

[ ] Vibrator

[ ] LED

[ ] Speaker Test

[ ] Loopback

[ ] Receiver

[ ] Headset

[ ] G-Sensor Calibration

[ ] G-Sensor

[ ] PS Calibration

[ ] ALS/PS

[ ] Main Camera

[ ] Sub Camera

[ ] GPS-power

[ ] FM Radio

[ ] Bluetooth

[ ] Wi-Fi

[ ] USB

[ ] Battery & Charger

[ ] Idle Current

Back

I am able to navigate through the options by pressing the volume buttons, but other than that I cannot do anything else.

This is the second time that it has happened to me, and the only way it works is if I drain it out of power and let it shut down on its own. Is there any other way? Please help!

设备:

BLU Advance 4.0

状态:

open