跳转到主内容

修复你的物品

维修的权力

商店

帮助

当前版本: Annie ,

标题:

Internet video will not play correctly, Video lags behind sound?

文本:

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.

My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.

why is this happening???

I've just installed Adobe 10.1 flash player.

OS X 10.4.11 Machine Name: PowerBook G4 17"

Machine Model: PowerBook5,7 CPU Type: PowerPC G4 (1.2)

Number Of CPUs: 1 CPU Speed: 1.67 GHz L2 Cache (per CPU):

512 KB Memory: 1 GB

Bus Speed: 167 MHz Boot ROM Version: 4.9.1f3

Thanks guys for the help :)))

设备:

PowerBook G4 Aluminum 17" 1-1.67 GHz

状态:

open

已接受的回答:

28531

编辑: Annie ,

标题:

Internet video will not play correctly, Video lags behind sound?

文本:

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.

My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.

why is this happening???

I've just installed Adobe 10.1 flash player.

OS X 10.4.11 Machine Name: PowerBook G4 17"

Machine Model: PowerBook5,7 CPU Type: PowerPC G4 (1.2)

Number Of CPUs: 1 CPU Speed: 1.67 GHz L2 Cache (per CPU):

512 KB Memory: 1 GB

Bus Speed: 167 MHz Boot ROM Version: 4.9.1f3

Thanks guys for the help :)))

设备:

PowerBook G4 Aluminum 17" 1-1.67 GHz

状态:

open

已接受的回答:

28531

编辑: Annie ,

标题:

Internet video will not play correctly, Video lags behind sound?

文本:

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.
 
My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.
 
why is this happening???
 
I've just installed Adobe 10.1 flash player.
 
OS X 10.4.11 Machine Name: PowerBook G4 17"
 
Machine Model: PowerBook5,7 CPU Type: PowerPC G4 (1.2)
 
Number Of CPUs: 1 CPU Speed: 1.67 GHz L2 Cache (per CPU):
 
512 KB Memory: 1 GB
 
Bus Speed: 167 MHz Boot ROM Version: 4.9.1f3
 
Thanks guys for the help :)))

设备:

PowerBook G4 Aluminum 17" 1-1.67 GHz

状态:

open

编辑: Sterling Hirsh ,

标题:

Internet video will not play correctly, Video lags behind sound?

文本:

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.

My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.

why is this happening???

Thanks guys for the help :)))

设备:

PowerBook G4 Aluminum 17" 1-1.67 GHz

状态:

open

原帖由: Annie ,

标题:

Internet video will not play correctly, Video lags behind sound?

文本:

I have noticed that when I try to play an internet video it lags behind and stop start when its playing and the sound is still playing ok. The G4 plays dvd and cd fine with no problems at all.

My internet speed is not a problem as I'm running at 7000Kbps & have no issues with my pc's. my video editing doesn't appear to have any problems either, it's just internet videos.

why is this happening???

Thanks guys for the help :)))

设备:

PowerBook G4 Aluminum 17" 1-1.67 GHz

状态:

open