跳转到主内容
帮助

当前版本: Kris Rodriguez (投票详情) ,

标题:

Only 2 LED's working! Please help, I need this computer for school!

文本:

Apple iMac "Core 2 Duo" 2.16 20-Inch Specs

Identifiers: Late 2006 - MA589LL - iMac5,1 - A1207 - 2118

Hi, I have a white IMac, last three digits of its serial number is VUW!

If I press the power button, there is no chime! The screen is black and it does not start up!   On further investigation, I discovered that the fan is running and LED 1 and LED 2 are on!

I had a previous problem, caused by a faulty power surge protector where only one LED worked, I replaced the power supply, that fixed the computer!  Alas it seems that the wall socket is faulty, and it died again!  I won't make that mistake again!

So this time only 2 LED's working, fan working and black screen and no chime?

Can anyone help, I really need this fixed before school starts!

Thanks so much!

Christine

设备:

iMac Intel 20" EMC 2105 and 2118

状态:

-open
+closed

编辑: mayer ,

标题:

Only 2 LED's working! Please help, I need this computer for school!

文本:

Apple iMac "Core 2 Duo" 2.16 20-Inch Specs
+
Identifiers: Late 2006 - MA589LL - iMac5,1 - A1207 - 2118
-
Hi, I have a white IMac, last three digits of its serial number is VUW!
If I press the power button, there is no chime! The screen is black and it does not start up! On further investigation, I discovered that the fan is running and LED 1 and LED 2 are on!
I had a previous problem, caused by a faulty power surge protector where only one LED worked, I replaced the power supply, that fixed the computer! Alas it seems that the wall socket is faulty, and it died again! I won't make that mistake again!
So this time only 2 LED's working, fan working and black screen and no chime?
Can anyone help, I really need this fixed before school starts!
Thanks so much!
Christine

设备:

-iMac G5
+iMac Intel 20" EMC 2105 and 2118

状态:

open

编辑: mayer ,

标题:

Only 2 LED's working! Please help, I need this computer for school!

文本:

+Apple iMac "Core 2 Duo" 2.16 20-Inch Specs
+Identifiers: Late 2006 - MA589LL - iMac5,1 - A1207 - 2118
+
+
Hi, I have a white IMac, last three digits of its serial number is VUW!
If I press the power button, there is no chime! The screen is black and it does not start up! On further investigation, I discovered that the fan is running and LED 1 and LED 2 are on!
I had a previous problem, caused by a faulty power surge protector where only one LED worked, I replaced the power supply, that fixed the computer! Alas it seems that the wall socket is faulty, and it died again! I won't make that mistake again!
So this time only 2 LED's working, fan working and black screen and no chime?
Can anyone help, I really need this fixed before school starts!
Thanks so much!
Christine

设备:

iMac G5

状态:

open

原帖由: dieperdors ,

标题:

Only 2 LED's working! Please help, I need this computer for school!

文本:

Hi, I have a white IMac, last three digits of its serial number is VUW!

If I press the power button, there is no chime! The screen is black and it does not start up!   On further investigation, I discovered that the fan is running and LED 1 and LED 2 are on!

I had a previous problem, caused by a faulty power surge protector where only one LED worked, I replaced the power supply, that fixed the computer!  Alas it seems that the wall socket is faulty, and it died again!  I won't make that mistake again!

So this time only 2 LED's working, fan working and black screen and no chime?

Can anyone help, I really need this fixed before school starts!

Thanks so much!

Christine

设备:

iMac G5

状态:

open