跳转到主内容
帮助

当前版本: sam ,

文本:

If you are having thick vertical lines or boxes and digitizers not responding properly then most likely the flex cable going to LCD is damaged or......The digitizer connector is not properly connected to board (the connector is offset). Or you bent flex cable to LCD too much....Also, the metal cover plate screws on putting the proper amount of pressure on the connector sometimes fixes this as well...
 
Usually the digitizer not responding properly is a dead giveaway the digitizer connector is not properly fastened or misaligned.....Or....its a defective screen.....
 
== Update ==
 
[
 
[image|380690|align=left]
== Update ==
 
[[image|380690]Has nothing at all to do with "Static"
[[image|380690]Has nothing at all to do with "Static"

状态:

open

编辑: sam ,

文本:

If you are having thick vertical lines or boxes and digitizers not responding properly then most likely the flex cable going to LCD is damaged or......The digitizer connector is not properly connected to board (the connector is offset). Or you bent flex cable to LCD too much....Also, the metal cover plate screws on putting the proper amount of pressure on the connector sometimes fixes this as well...
 
Usually the digitizer not responding properly is a dead giveaway the digitizer connector is not properly fastened or misaligned.....Or....its a defective screen.....
== Update ==
 
[[image|380690]

状态:

open

原帖由: sam ,

文本:

If you are having thick vertical lines or boxes and digitizers not responding properly then most likely the flex cable going to LCD is damaged or......The digitizer connector is not properly connected to board (the connector is offset). Or you bent flex cable to LCD too much....Also, the metal cover plate screws on putting the proper amount of pressure on the connector sometimes fixes this as well...

Usually the digitizer not responding properly is a dead giveaway the digitizer connector is not properly fastened or misaligned.....Or....its a defective screen.....

状态:

open