跳转到主内容
帮助

当前版本: Taylor Arnicar ,

标题:

video graphics and boot issues

文本:

Hi i have a 20" iMac G5 PowerPC processor 1.8Ghz that is having boot problems that I think are being caused by GPU malfunction.

When i power on i can hear the chime and then I can see noise on the black screen right before the white screen that has the loading icon on it. They are tiny multicolored specks that from afar look like vertical lines.

After this happens then the machine has a hard time booting. Sometimes it boots sometimes it doesn't. When I boot in safe mode it works every time and then occasionally I will see the noise while i am already logged on. When i boot in normal mode it will sometimes go to a black screen at the beginning of the boot and then the fans turn on at full blast "vacuum cleaner mode" i believe is what some of you guys call it.

I have searched everywhere for a solution and to pin point the problem. I have inspected the capacitors on the Logic Board and they are fine, not bulging or leaking. i have inspected the caps on the power supply and they are fine except that I missed the ones under the wiring harness. I will check on those asap.

Whenever I see someone with the same symptoms they almost always get the same response: Bad caps, bad power supply, bad logic board. I think it is the logic board but my question is: If in fact it is the logic board causing the problems, would the GPU be the cause of the problem? Has anyone tried to fix/ reflow these graphics chips?

I have seen it done on iBooks and laptops so I am wondering if anyone has tried it on iMacs. I have fixed many Xbox 360's this way and i have all the tools needed, but before I try it i want to make sure that a bad GPU would cause these symptoms and not some other part of the logic board. I would hate to buy a complete new logic board when all this one needs is a quick reflow.

设备:

iMac G5 20" Model A1076

状态:

open

已接受的回答:

25025

编辑: XnriquX ,

标题:

video graphics and boot issues

文本:

Hi i have a 20" iMac G5 PowerPC processor 1.8Ghz that is having boot problems that I think are being caused by GPU malfunction.

When i power on i can hear the chime and then I can see noise on the black screen right before the white screen that has the loading icon on it. They are tiny multicolored specks that from afar look like vertical lines.

After this happens then the machine has a hard time booting. Sometimes it boots sometimes it doesn't. When I boot in safe mode it works every time and then occasionally I will see the noise while i am already logged on. When i boot in normal mode it will sometimes go to a black screen at the beginning of the boot and then the fans turn on at full blast "vacuum cleaner mode" i believe is what some of you guys call it.

I have searched everywhere for a solution and to pin point the problem. I have inspected the capacitors on the Logic Board and they are fine, not bulging or leaking. i have inspected the caps on the power supply and they are fine except that I missed the ones under the wiring harness. I will check on those asap.

Whenever I see someone with the same symptoms they almost always get the same response: Bad caps, bad power supply, bad logic board. I think it is the logic board but my question is: If in fact it is the logic board causing the problems, would the GPU be the cause of the problem? Has anyone tried to fix/ reflow these graphics chips?

I have seen it done on iBooks and laptops so I am wondering if anyone has tried it on iMacs. I have fixed many Xbox 360's this way and i have all the tools needed, but before I try it i want to make sure that a bad GPU would cause these symptoms and not some other part of the logic board. I would hate to buy a complete new logic board when all this one needs is a quick reflow.

设备:

iMac G5 20" Model A1076

状态:

open

已接受的回答:

25025

原帖由: XnriquX ,

标题:

video graphics and boot issues

文本:

Hi i have a 20" iMac G5 PowerPC processor 1.8Ghz that is having boot problems that I think are being caused by GPU malfunction.

When i power on i can hear the chime and then I can see noise on the black screen right before the white screen that has the loading icon on it. They are tiny multicolored specks that from afar look like vertical lines.

After this happens then the machine has a hard time booting. Sometimes it boots sometimes it doesn't. When I boot in safe mode it works every time and then occasionally I will see the noise while i am already logged on. When i boot in normal mode it will sometimes go to a black screen at the beginning of the boot and then the fans turn on at full blast "vacuum cleaner mode" i believe is what some of you guys call it.

I have searched everywhere for a solution and to pin point the problem. I have inspected the capacitors on the Logic Board and they are fine, not bulging or leaking. i have inspected the caps on the power supply and they are fine except that I missed the ones under the wiring harness. I will check on those asap.

Whenever I see someone with the same symptoms they almost always get the same response: Bad caps, bad power supply, bad logic board. I think it is the logic board but my question is: If in fact it is the logic board causing the problems, would the GPU be the cause of the problem? Has anyone tried to fix/ reflow these graphics chips?

I have seen it done on iBooks and laptops so I am wondering if anyone has tried it on iMacs. I have fixed many Xbox 360's this way and i have all the tools needed, but before I try it i want to make sure that a bad GPU would cause these symptoms and not some other part of the logic board. I would hate to buy a complete new logic board when all this one needs is a quick reflow.

设备:

iMac G5 20" Model A1076

状态:

open