跳转到主内容
帮助

当前版本: rab777hp ,

标题:

Is the Logic Board the Problem?

文本:

I just replaced the DC In Board a few days ago and I'm still having problems with initialization.  I wanted to try to less expensive 'fix' first.  This Mac is 5 years old.  I'm not sure it's worth it, but I'd like to keep it going for sentimental and convenience reasons, plus I can't afford another __book right now.

# 1 Initialization is slow or freezes--before I can log in
# 2 I noticed some pixels MISSING from upper Left corner during an initialization that wouldn't progress
# 3 Freezing immediately after initialization--after login--or at some point...no pattern to it.
# 4 No 'Apple' chime when I push Power button, but after done initialization (if it can complete it) other sounds are fine--notifications for alarms, other widgets, I can hear audio from videos.

What do you think?

Thanks for your input,

Puzzled, yet Resigned Sylvia

设备:

ibook g4 1.33ghziBook G4 14" 933 MHz-1.33 GHz
ibook g4 1.33ghziBook G4 14" 933 MHz-1.33 GHz

状态:

open

原帖由: syl57 ,

标题:

Is the Logic Board the Problem?

文本:

I just replaced the DC In Board a few days ago and I'm still having problems with initialization.  I wanted to try to less expensive 'fix' first.  This Mac is 5 years old.  I'm not sure it's worth it, but I'd like to keep it going for sentimental and convenience reasons, plus I can't afford another __book right now.

# 1 Initialization is slow or freezes--before I can log in
# 2 I noticed some pixels MISSING from upper Left corner during an initialization that wouldn't progress
# 3 Freezing immediately after initialization--after login--or at some point...no pattern to it.
# 4 No 'Apple' chime when I push Power button, but after done initialization (if it can complete it) other sounds are fine--notifications for alarms, other widgets, I can hear audio from videos.

What do you think?

Thanks for your input,

Puzzled, yet Resigned Sylvia

设备:

ibook g4 1.33ghz 14"

状态:

open