跳转到主内容
帮助

当前版本: ehsukarra1 ,

标题:

didn't turn on, no flash leds

文本:

Hi,

thank you very much for your work and your effort to allow us how to fix our devises. I have a gopro Hero 3 and after using a wrong cable to recharge it, the gopro could not restart properly. I found out that the battery was out of use and I purchased a new one. After attending to start the gopro with the new battery, the devise didn't turn on, no flash leds ider, well just nothing happened. I guessed that while using the wrong cable which damage the battery it may have been a component of the gopro which has been damage too. I thought about a fuse eventually.

After searching for it and finding this topic, I was happy that you show the photo of the card showing the fuse. I opened my gopro and found out that your card was different than mine.... I know it is hard to guess what are the component but if someone can just take a look and let me know if their is any fuse.....

[image|282338|align=center]

[IMG]http://img15.hostingpics.net/pics/660760661.jpg[/IMG]

[image|282339|align=center]

[IMG]http://img15.hostingpics.net/pics/569956142.jpg[/IMG]

Thank you in advance.

Regards,

Nicolas

设备:

GoPro Hero3

状态:

open

已接受的回答:

144588

编辑: oldturkey03 ,

标题:

didn't turn on, no flash leds

文本:

Hi,
 
thank you very much for your work and your effort to allow us how to fix our devises. I have a gopro Hero 3 and after using a wrong cable to recharge it, the gopro could not restart properly. I found out that the battery was out of use and I purchased a new one. After attending to start the gopro with the new battery, the devise didn't turn on, no flash leds ider, well just nothing happened. I guessed that while using the wrong cable which damage the battery it may have been a component of the gopro which has been damage too. I thought about a fuse eventually.
 
After searching for it and finding this topic, I was happy that you show the photo of the card showing the fuse. I opened my gopro and found out that your card was different than mine.... I know it is hard to guess what are the component but if someone can just take a look and let me know if their is any fuse.....
 
[image|282338image|282338|align=center]
[image|282338image|282338|align=center]
 
[IMG]http://img15.hostingpics.net/pics/660760661.jpg[/IMG]
 
[image|282339image|282339|align=center]
[image|282339image|282339|align=center]
 
[IMG]http://img15.hostingpics.net/pics/569956142.jpg[/IMG]
 
Thank you in advance.
 
Regards,
 
Nicolas

设备:

GoPro Hero3

状态:

open

编辑: oldturkey03 ,

标题:

No Title (You should edit this question)didn't turn on, no flash leds
No Title (You should edit this question)didn't turn on, no flash leds

文本:

Hi,
 
thank you very much for your work and your effort to allow us how to fix our devises. I have a gopro Hero 3 and after using a wrong cable to recharge it, the gopro could not restart properly. I found out that the battery was out of use and I purchased a new one. After attending to start the gopro with the new battery, the devise didn't turn on, no flash leds ider, well just nothing happened. I guessed that while using the wornggwrong cable which damage the battery it may have been a componnentcomponent of the gopro which has been damage too. I thought about a fuse eventually.
thank you very much for your work and your effort to allow us how to fix our devises. I have a gopro Hero 3 and after using a wrong cable to recharge it, the gopro could not restart properly. I found out that the battery was out of use and I purchased a new one. After attending to start the gopro with the new battery, the devise didn't turn on, no flash leds ider, well just nothing happened. I guessed that while using the wornggwrong cable which damage the battery it may have been a componnentcomponent of the gopro which has been damage too. I thought about a fuse eventually.
 
After searching for it and finding this topic, I was happy that you show the photo of the card showing the fuse. I opened my gopro and found out that your card was different than mine.... I know it is hard to guess what are the componnentcomponent but if someone can just take a look and let me know if their is any fuse.....

[image|282338]
After searching for it and finding this topic, I was happy that you show the photo of the card showing the fuse. I opened my gopro and found out that your card was different than mine.... I know it is hard to guess what are the componnentcomponent but if someone can just take a look and let me know if their is any fuse.....

[image|282338]
 
[IMG]http://img15.hostingpics.net/pics/660760661.jpg[/IMG]
 
[image|282339]
 
[IMG]http://img15.hostingpics.net/pics/569956142.jpg[/IMG]
 
Thank you in advvanceadvance.
Thank you in advvanceadvance.
 
Regards,
 
Nicolas

设备:

GoPro Hero3

状态:

open

原帖由: ehsukarra1 ,

标题:

No Title (You should edit this question)

文本:

Hi,

thank you very much for your work and your effort to allow us how to fix our devises. I have a gopro Hero 3 and after using a wrong cable to recharge it, the gopro could not restart properly. I found out that the battery was out of use and I purchased a new one. After attending to start the gopro with the new battery, the devise didn't turn on, no flash leds ider, well just nothing happened. I guessed that while using the worngg cable which damage the battery it may have been a componnent of the gopro which has been damage too. I thought about a fuse eventually.

After searching for it and finding this topic, I was happy that you show the photo of the card showing the fuse. I opened my gopro and found out that your card was different than mine.... I know it is hard to guess what are the componnent but if someone can just take a look and let me know if their is any fuse.....

[IMG]http://img15.hostingpics.net/pics/660760661.jpg[/IMG]

[IMG]http://img15.hostingpics.net/pics/569956142.jpg[/IMG]

Thank you in advvance.

Regards,

Nicolas

设备:

GoPro Hero3

状态:

open