跳转到主内容
帮助

原帖由: dupud ,

文本:

hi, i would like to share my experience. my a1220 had the issue with the freezing then black screen and normal OS operating in the background.

My first attemps where with a heat gun. problem appeared again. Betwenn the intervals of working/not working video chip i tried to remove the adi drives and eliminate the screen saver, but no result.

SO tired of disasembling and reasembling i gave a try to matthew´s trick and i would like to confirm it works. I put it under the bed/mattres for 1.45 coonected. When i retrieve it, you should let it cool and charge again since the heat takes away the batt, a start with no problems.

my recomendations to stop the issue from reappering are:

1. use smc fan at max (6000 rpm)

2. avoid reaching 70 celsius. Over 60 its bad already i would say. the more heat cycles it reaches, the more chances it will fail again.

3. have a clean install of the OSX, updated.

4. Use a dark desktop image/simplest preferably black screen saver.

5. runnin as few possible applications at once, dont overload.

6. use a cooling bar, pad (new) or similar underneath so it has an air flow or some material that takes away heat.

7. after using your mac leave it upside down, so when the solder of the chip cool it will stay in its place.

My conclusion is that as the chip is solded underneath, with the forces of gravity and vibrations working against plus the heat makes as said, a perfect storm for the chip to disconnect from the logic board.

状态:

open