跳转到主内容
帮助

原帖由: Brad ,

文本:

Try a restore. Sometimes this helps, sometimes the apps you may be trying to use are now updated for iOS 6, and don't support iOS 4.2.1 anymore. I over heard someone stating the other day that they can't use the FaceBook app on their iPhone 3G because of the outdated software and of course apple doesn't support any newer iOS.

状态:

open