跳转到主内容

修复你的物品

维修的权力

商店

帮助

当前版本: oldturkey03 (投票详情) ,

标题:

Battery Not Charging, BIL LED error

文本:

I replaced thermal Paste on CPU and GPU then put the System back together.
 
After putting it back together, system did not want to charge the battery. I have reseated the battery several time and same issue. Also, The Battery Indicator Light is stuck on three or six when any type of power is present.
 
Reset PRAM/NVRAM - Same Issue
 
Reset SMC - Same Issue (but system turned on with out AC Adapter)
 
Ran AHT Experienced - 4sns/1/40000000: TB3T-128.000
- System Reports 0 Volts and 0% Charge in AHT
 
The system still runs fine but Battery charging/using functionality is lost- System Reports 0 Volts and 0% Charge in AHT
The system still runs fine but Battery charging/using functionality is lost- System Reports 0 Volts and 0% Charge in AHT
 
The system still runs fine but Battery charging/using functionality is lost
 
Any Suggestions/Soultions?

设备:

MacBook Pro 13" Unibody Mid 2009

状态:

open

已接受的回答:

104779

编辑: Steven09 ,

标题:

Battery Not Charging, BIL LED error

文本:

I replaced thermal Paste on CPU and GPU then put the System back together.
 
After putting it back together, system did not want to charge the battery. I have reseated the battery several time and same issue. Also, The Battery Indicator Light is stuck on three or six when any type of power is present.
After putting it back together, system did not want to charge the battery. I have reseated the battery several time and same issue. Also, The Battery Indicator Light is stuck on three or six when any type of power is present.
 
Reset PRAM/NVRAM - Same Issue
Reset SMC - Same Issue (but system turned on with out AC Adapter)
Ran AHT Experienced - 4sns/1/40000000: TB3T-128.000
- System Reports 0 Volts and 0% Charge in AHT
 
The system still runs fine but Battery charging/using functionality is lost
 
The system still runs fine but the only lost functionality is the battery charging.
 
Any Suggestions/Soultions?

设备:

MacBook Pro 13" Unibody Mid 2009

状态:

open

原帖由: Steven09 ,

标题:

Battery Not Charging, BIL LED error

文本:

I replaced thermal Paste on CPU and GPU then put the System back together.

After putting it back together, did not want to charge the battery. I have reseated the battery several time and same issue.

Ran AHT Experienced - 4sns/1/40000000: TB3T-128.000

The system still runs fine but the only lost functionality is the battery charging.

Any Suggestions/Soultions?

设备:

MacBook Pro 13" Unibody Mid 2009

状态:

open